EPG issue still not solved

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • EPG issue still not solved

      I had already written several months ago, but unfortunately nothing has changed since then.

      The problem is not with the IPTV provider - it's simply the Dream TV APP that can't or shouldn't provide the service.

      Apparently nobody wants to or can work on the problem, which can be read in several articles here. You can delete your Youtube video, this probably worked in the lower builds.

      Today I tested a competitor's product and look what happened:

      - EPG welcome back

      Beyond

      - Parental control password on bouquets and programmes
      - dedicated arrow key on the remote control for the cursor (this box does not even have instructions on how to turn it on and off, users will have to find out)
      - Timeshift
      - Recordings even time-controlled
      - Option to sort VOD and series by new entries

      What I will miss is the possibility to show and hide bouquets.

      Please understand, I still think this box has potential, but I miss the dedication to address the problem :(

      bfunky wrote:

      Hello

      I am new here and would like to report about my experiences of the last weeks with the box. At the beginning I would like to say that I think that the box and the purchase was a good decision, because it has potential and will hopefully improve after some initial difficulties.

      What I find disappointing so far are the EPG problems, where I just don't understand on which side the problem lies, I can only describe it in this way, what I have found so far and what I have read so far here in the forums.

      Today I've uploaded the update 1.5 (298) in the hope that it works this time, but unfortunately as usual, only partial EPG and mostly none. At least the APP crashes are less and the eternal restart when trying to set up the source after restarting the box seems to be fixed.

      But with the initial version, when I set up the box, it worked fine with EPG. If I'm not mistaken it was the 204 build when the world was still ok. There I had only a few programs that didn't have EPG, most of them were available.

      I also had correspondence with my provider, who assured me several times that there are no problems with the EPG, which you can believe, because when I install apps like SMART IPTV or IPTV Smartes Pro on the BOX and test, the EPG is actually present.

      I am using XTREAM Setup, it is also possible to enter the URL for EPG, my provider has given me the URL and the user + password, but still unchanged - no EPG with the DREAM TV APP no matter what I set Xstream to first or internally.

      My error and the last status is like many others here in the forum as follows: empty value for @org.simpleframework.xml.element(data...on dream tv miniultrahd)

      It can't be that many people here feel the same way and that the problem is with all the providers? Are there some users here from Germany, with whom EPG works perfectly?

      I have recommended this box several times in the meantime and many have bought it because of my recommendation, it would be a pity if I had to change my opinion. Thanks!
    • Hi
      I have the same problem.
      I can't be that hard to fix the XML file validating and reading.
      This box have great potential, BUT whats the meaning to create a forum and then not responding to the users posting in it ???!!!
      There has to be some spead up for bugfixing and new features asked for before recomending this box to others.

      BR
    • I also have problem with EPG.
      First i tried with m3u file, and there was no info. And no icons.

      Then i got xtream info from my iptv provider. Now i got icons. But when i sync the list i get an error regarding EPG.
      So i changed it to "built in" as shown in the video, but that doesn't do anything either.

      Grateful for any tips or help to get this fixed.
      Can provide info regarding provider and see if i can get the error information when i sync.

      Regards JR
      Images
      • EPG.jpg

        180.73 kB, 1,986×409, viewed 7 times
    • nysather81 wrote:

      I also have problem with EPG.
      First i tried with m3u file, and there was no info. And no icons.

      Then i got xtream info from my iptv provider. Now i got icons. But when i sync the list i get an error regarding EPG.
      So i changed it to "built in" as shown in the video, but that doesn't do anything either.

      Grateful for any tips or help to get this fixed.
      Can provide info regarding provider and see if i can get the error information when i sync.

      Regards JR

      Epg works fine with a Stalker system, I had tried m3u and nothing, after I had changed to Stalker and all ok, but I think all depends what provider we have, he must tell you what’s the better system to use for to receive a full epg.